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SharingYourMovies
You can share your movie in a wide range of formats,
making it available to every viewer you can imagine

More Info

www.microsoft.com/windowsxp/moviemaker/videos/share.asp

W hen it comes to sharing your
movie, digital video comes
into its own. Windows Movie

Maker 2 can convert your film into any
format you care to imagine. It’s a far cry
from the days of analogue home video,
when you were forced to distribute third
generation copies of your efforts. You
had to edit your camcorder footage by
dubbing it down to VHS tape. This
became the master copy. Any further
tapes were copies of this one. You lost
picture and sound quality at every stage.
This doesn’t happen with digital video,
although you may opt to reduce quality
to make the file size smaller.

Quality Playback
To get the best quality playback, save
the video to your hard drive and watch 
it back via Windows Media Player 9
Series. If you have a home network, you
can copy this to other PCs with no drop
in quality at all. To make your video
more portable, you may need to reduce
the resolution in the name of smaller file
size. Taking your film on the road with a
Pocket PC must be the ultimate show-

l

Page 92 Save your movie to your PC for
playback in high quality

Page 93 Transfer your video to a
Pocket PC for playback on the move

Page 96 Burn your video to a
recordable CD in HighMAT format

Project time...

Yes you can…
, Save your movie and

play it back on your PC

, Record your film onto
video tape

, Share your movie by
email and on the web

55 mins
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off for digital video. The Save Movie Wizard
makes this stunt very easy to pull off.

CDs are now cheaper than video tape. It’s
dead easy to record a video CD using your
CD-RW drive and practically every PC will
be able to play it back. In fact, a growing
number of home DVD players will play your
movies, as the HighMAT format gains ever
wider acceptance.

On the Internet
The internet provides you with lots of video
sharing opportunities. You need to reduce
the file size to cater for most internet
connections, but your audience is
potentially global in reach. Send short films
attached to emails or upload longer ones 
to websites or video hosting providers.
Don’t worry if these sound like complex
operations; Windows Movie Maker 2 will
take you through them in easy steps.

All these fancy ways to get your video
aired are exciting, but nothing beats sitting
down and watching your masterpiece on a
TV. You can record your video back to your
camcorder and then dub it down to VHS
videotape. This analogue tape will be of
much better quality than anything you
could manage in the days when everything
was analogue.

s

S
ha

ri
ng

Yo
ur

M
ov

ie
s

Page 97 Send an email with your film 
as an attachment

Page 98 Upload your movie to a video
hosting provider on the web

Page 99 Record your video onto a VHS
tape via your camcorder
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A fter all your hard work
creating clips, splitting and
trimming them, putting them

in order, adding narration and music,
plus video transitions, effects and
titles, you will no doubt be keen to
let people watch your masterpiece.
At the moment, you can preview it
on the monitor, but the picture isn’t
very big and it’s not always
convenient to gather people around
a computer monitor. You want to
create a movie file, which your
viewers can watch in Windows
Media Player 9 Series on your PC, 

or their own one, or you may want
to distribute the movie yourself.

The first step is to get a file that
will play back on your PC. If the
compiled Windows Media Video
(WMV) file looks OK on your PC,
you can turn your mind towards
distribution methods. To compile a
video file of your movie, you’ll need
to launch the Save Movie Wizard,
which you can do by choosing File
> Save Movie File, or by pressing
the keyboard shortcut [Ctrl]+[P].
Then just follow the prompts to save
the WMV file.

Saving a Movie

Turn your newly finished project 
into an easy-to-play movie file

l

There are choices other
than Best Quality for
playback on My
Computer on the Movie
Settings page of the Save
Movie Wizard, but they
are hidden by default.
Click ‘Show more
choices’ to reveal them.

To watch your movie
immediately after you’ve
compiled and saved the
video file, check the box
marked ‘Play movie when
I click finish’, which you’ll
find on the last screen of
the Save Movie Wizard.

Once you’ve added the finishing touches to your

project and you’ve saved it as a project file, you

need to convert it into a video file that can be played

back using Windows Media Player 9 Series. To do this

choose File > Save Movie File.

1

You now have five choices, depending on how

you want to save the movie, and how you want to

distribute it. For now, Choose My Computer, as this

option enables you to create the highest quality video

file. Click Next and enter a file name and location.

2

Click Next and stick with the default choice of

‘Best quality for playback on my computer’. Note

the estimated size of the video file. Click Next to

complete the save, which may take several minutes.

Click Next and Finish.

3
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Not all handheld
computers are Pocket

PCs. Consult your
documentation and/or

the manufacturer’s
website to find out how to

sync your device and
what video format, if any,

it supports. You may
need to convert the video

using a third party
application for it to play

on your device.

The dream of playing your
movie while sitting on a bus 
is possible to realise right now,

if you have a Pocket PC. Windows
Movie Maker 2 supports output to
Pocket PCs, providing you make the
right choices in the Save Movie
Wizard. You need to select the right
location to save the file and also find
a suitable resolution for the video. 

Choose Save Movie File from the
File menu. Opt to save the movie to
your computer. Enter the filename
and choose the place that you want
to save your movie file to. This

needs to be in one of the folders that
you synchronise with your Pocket
PC, using ActiveSync or another
synchronising program. Click Browse
to find this folder, which may be
C:\Documents and Settings\{your
username}\My Documents\{your
Pocket PC name} My Documents,
where C is your PC’s hard drive and
your username and your Pocket PC
name are replaced by the appropriate
strings. If you are unsure where to
save the file, keep it in My Videos;
you can always drag it to the sync
folder later on.

Save to a Pocket PC

Pocket PCs can play your movie while
you’re on the road

cSharingYourMovies
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Having carefully placed your movie file into the right

folder for syncing it onto your Pocket PC, you’ll need to

ensure that the video is of a resolution that a Pocket PC

can display. When you get to the Movie Settings page of

the Save Movie Wizard, click ‘Show more choices’ to

display other resolution settings. Select Other Settings

and choose one of the three Video for Pocket PC

choices. Remember that the lower the resolution is, 

the smaller and more manageable the video file will be. 

Finally, click Next and you can complete the rest of the

Wizard as before.

Pocket Your Movie
Select the right quality for the video to play on Pocket PCs

Choose one of the Video for Pocket PC
choices on the Movie Settings.
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You’ve spent a lot of time
slaving over this film. Isn’t it
about time you got to watch 

it as it should be seen? The playback
you’ve watched so far on the
preview monitor within Windows
Movie Maker 2 hasn’t shown your
work at top quality. This is because,
so far, it hasn’t been compiled as a
movie file. Instead, Windows Movie
Maker 2 has had to skip to the
relevant parts of each source file to
show you the video. But now that
you’ve saved it to your PC as a
WMV file, you can watch it using

Windows Media Player 9 Series in 
its full glory.

Windows Media Player 9 Series
should be the default player for
WMV files. This means that when
you double-click any WMV file,
Windows XP will launch Windows
Media Player 9 Series and play the
movie. You’ll probably notice how
much smoother the video appears in
Windows Media Player 9 Series. This
is due to a combination of factors:
the strength of the WMV format, that
of the player itself and the improved
performance of a compiled file.

Playback

It’s time to watch your finished video. 
Do you have the popcorn handy?

l

Fed up with seeing 
your video inside a tiny
window? Press the View
Full Screen button, which
you’ll find to the bottom-
right of Windows Media
Player 9 Series playback
screen, to see it fill your
monitor screen.

You can control playback
using the controls below
the Windows Media
Player 9 Series playback
screen. Play/Pause,
Stop, Mute and Volume
are all available, while the
Seek bar enables you to
scroll forwards or
backwards to different
parts of your movie.

Once you’ve saved a movie, you can watch it at

any time by launching the video file. It will play

back in Windows Media Player 9 Series. To find a movie

from within Windows Movie Maker 2, choose the My

Videos Folder from the View menu.

1

A new window opens, displaying the contents 

of your my Videos folder. This may include other

video files and project files of your work in progress.

Select the video file containing your movie. Double-click

this file to launch it.

2

Windows Media Player 9 Series opens. Your film

starts to play automatically, but you can press

Pause to hold it until the audience is ready. Notice how

much smoother the video plays compared to its preview

in Windows Movie Maker 2. 

3
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You can change the
quality of the video that
you burn to CD on the
Movie Settings page of
the Save Movie Wizard.

Choosing lower resolution
means your CD will

complete faster.

Recordable CDs are the perfect
choice for storing your movie
because they can hold lots of

data and are also cheap and robust.
You can easily afford to give a friend
a CD of your film to watch on their
own computer or on a HighMAT
compatible CD/DVD player. You can,
of course, save one or more movies
to a CD, depending on the length of
the films and the video quality
you’ve chosen. 

The CD isn’t closed when you
complete the Save Movie Wizard, 
so you can go back and add another

movie to it, if you have the space, 
at a later date.

How long it takes to burn your
film to CD will depend on a number
of factors. The first is the length of
your movie. A ten-minute film will
obviously be quicker to burn than a
half-hour one. Secondly, the quality
of the video you’ve chosen will also
affect the file size and hence the
burn time. Thirdly, the system
specification of your PC and the
performance of your CD-RW drive
will also affect how long writing a
CD takes.

Video on CD

Save your movie to a recordable CD using
the HighMAT format

cSharingYourMovies
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Place a blank CD into your CD-RW drive. From the File

menu, choose Save Movie File. In the Save Movie

Wizard, choose Recordable CD. Supply a name for your

movie in the box marked ‘Enter a filename for your saved

movie’. Below this enter a name for the CD itself. On the

Movie Settings page, stick with the default, unless you

really need to save using a different format, in which case

click ‘Show more choices’ and select the one you need.

Click Next to start the process of burning the CD. You

have the option to record the movie to another CD if you

wish, otherwise quit the wizard.

Burn a CD
The easy steps to burning your video to CD

You would normally choose Best Fit
for recordable CD.
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The growth of digital media
means we can now do things
that were previously the

preserve of professionals. Windows
Movie Maker 2 can create your
movies and save them so they will
play on different devices. However, 
if you choose unwisely, the movie
might not play properly.

HighMAT changes this. It is a
standard format for digital media so
that video saved to CDs, DVDs, or
other media will play without a
hitch. Device manufacturers are now
producing equipment that supports

HighMAT. It makes sense to create
HighMAT CDs in Windows Movie
Maker 2 because you may be able 
to play them back on your TV soon.

The HighMAT Format

This popular format enables you to play
your CDs on supported consumer devices

l

To get the latest news
about HighMAT, its
partners and the
companies who are
developing devices that
support it, go to this link.
You will also find FAQs
and software downloads.

The displayed link takes
you to Microsoft’s
HighMAT pages. These
describe how the format
works and the clear
benefits to users of
Windows Media
products, including
Windows Movie Maker 2.

HighMAT makes it easier to burn media CDs that
can be played by supporting CD players.

Chapter9
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HighMAT stands for High-Performance Media Access
Technology – a joint venture between the Microsoft Corporation 
and Matsushita Electric Industrial Co Ltd. (aka Panasonic).

The standard has been developed to enable us to produce
CDs that play back flawlessly on CD or DVD players.

HighMAT enables you to create and manage collections of
digital music, photographs and video. This isn’t new, but the way
this is done determines how successfully you can share your media.

Burning a HighMAT CD or DVD that includes your movie means
you are guaranteed that it will playback on a HighMAT-supporting
CD or DVD player. At present, you cannot be confident that a VCD
will play on a DVD player, even one that supports VCD.

A string of top-name hardware manufacturers have announced
HighMAT supporting devices in the pipeline.
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Different ISPs and email
providers apply different

maximum limits to the
size of emails. Windows

Movie Maker 2 warns you
if your attached movie

exceeds 1MB. You can
alter this limit, but before

you do so, ask your 
ISP what its maximum

email file size is.

You can send anything by
email, as long as it can be
generated on a PC. It’s easy

and relatively quick, which is why
so many nasty computer viruses
propagate via email. This means that
it is reasonably easy to send a movie
by email, but before you do so, you
need to consider a few things.

Movie files are generally large. 
It takes a long time for big files to
send or receive in email because 
of the limitations of your internet
connection. If you have a good
connection, it is easy to forget that

others may not be so fortunate. You
will seriously annoy someone by
sending a huge attachment because
it ties up the recipient’s internet
connection and can stop other
important messages getting through.

For these reasons, it’s a good idea
to only send very short movies by
email. As a courtesy, call the
recipient before sending it to check 
if they don’t mind receiving a large
attachment. Don’t send it
unannounced, because your efforts
won’t be well received if they delay
an important message.

Email a Movie

Yes, you can send movies by email, 
but they need to be short and sweet

cSharingYourMovies
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To send your film by email, start the Save Movie Wizard

by choosing File > Save Movie File and then selecting

Email from the Movie Location list. If your movie is short

enough to create a file that is 1MB or less in size, the file

is created as soon as you click Next. Once the file is

saved, you have the choice to play the movie, save a

copy to your PC, or send it now. Windows Movie Maker 2

attaches the movie to a blank email message. Address it

and add an explanatory note before clicking Send. How

quickly it sends depends on your internet connection.

Movie Mail
Clip your movie to an email and send it to someone you know

Send your movie as an attachment 
in an email to your friends.

CFG05.chp_09  24/7/2003  5:42 PM  Page 97



Saving your movie to the web
is an attractive prospect
because you only need to

circulate the web address for your
video and your viewers can retrieve
it at their leisure. Video files are
large and can take a long time to
download. You probably won’t have
room on your web space for it. This
is why Windows Movie Maker 2
enables you to upload your movie to
a video hosting provider that will
store your video file for others to
download or watch as a streaming
file. Windows Movie Maker 2 will

optimise your movie file for
modems, ISDN or DSL internet
connections. Choose the connection
that most of your viewers use.

Web Movies

Reach a worldwide audience. 
Put your movie on the web

l

You can sign up to a
video hosting provider 
by following the relevant
link in the Save Movie
Wizard. This opens a
web page showing local
providers. Choose the
one you want and sign
up on its website.

You don’t need to use a
video hosting service. 
If you have enough web
space to house your
video file, you can just
upload it to your own
website. Check with your
ISP to find out how much
web space you have.

Save your movie at lowest resolution so that
dial-up modem users can watch it. 

Chapter9
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Choose to save your video to the web on the first page of the
Save Movie Wizard. This determines its size and quality. 

Select a setting that will enable your viewers with the lowest
bandwidth to still watch the movie. This will normally be a 56k
modem, but if you know that everyone will be able to see it over
higher bandwidth, select ISDN or DSL.

Consider saving the movie twice at different settings if you
have space with your web host. This way you can let your viewers
decide which file to go for, based on their connection speed.

Once your movie is compiled at the chosen resolution,
Windows Movie Maker 2 displays the most current common video
hosting providers. You need an active internet connection for this. 

Either select a video hosting provider and sign in, or save the
file to your PC to upload to the web later on.

.
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To transfer video to a
VHS tape, you need to

connect your camcorder
to a standard VCR. You

should have the right
leads to do this bundled

in with the camera – 
this is usually an output

lead to three phono
connectors: yellow for

video, white for left audio,
and red for right audio.

Some video recorders
only have scart sockets.

Most electrical shops will
sell you an adapter for

converting the video and
audio phono plugs to a

scart plug for a few quid.

Start the Save Movie Wizard by choosing File >

Save Movie File. With your digital camcorder

connected to your PC by means of its FireWire or USB

connection, choose the DV Camera option on the Movie

Location page. Press the Next button.

1

Ensure your camcorder is turned on and in video

recorder mode. This usually means turning the

main control knob to Play. You will be warned if the

camera is not in the correct mode. Wind the tape to the

point at which you want to start recording.

2

Click Next. You will be warned that the tape in

your camera will be overwritten. Click Yes to

continue. Your movie is first prepared and then recorded

to your camera. You may be able to see it play through

the viewfinder as it records.

3

The world may be embracing
DVDs, but we still love video
cassettes. With VHS recorders

at record low prices, very few people
are without a video. Therefore, for
your movie to reach the masses,
you’ll probably want to consider a
VHS release.

To do this, you will need to output
your movie to a digital camcorder
and then dub this down to tape. The
only other option is to use a graphics
card that supports TV-out and then
play your movie full screen while
recording it on a video recorder

linked to the TV-out socket.
Recording to a digital camcorder is
the preferred option. It is really easy,
just as long as you have connected
the camcorder to your PC via
FireWire or USB. Your computer can
prepare the movie and then control
your camcorder to manage the
recording. It’s worth noting that the
contents of the tape in the
camcorder will be overwritten, so
either cue the tape up to a blank
section or use a blank cassette. Some
camcorders don’t support DV-in, so
check your manual.

Back to Tape

Record your movie to digital video tape 
on a DV camera

cSharingYourMovies
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